msvisual.com Forum Index
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Not able to bind to the source

 
Post new topic   Reply to topic    msvisual.com Forum Index -> OLE
Author Message
Graywolf



Joined: 04 Oct 2007
Posts: 3

PostPosted: Thu Dec 14, 2006 1:47 pm    Post subject: Not able to bind to the source Reply with quote

(This is also posted in the ole.servers newsgroup)

I have a VB6 - SP6 project running on a Win2K machine. Last week my OLE
object was working fine. Now when I run the program I'm getting a " Run-time
error '31024' System error &H8004000A (-2147221494) Not able to bind to
source" error. When I go into debug mode, the following line of code is
highlighted.
ole1.CreateLink (App.Path & "\STBGLA.PDF")
The pdf file exists, and like I said, this worked last week. All I want to
do is display the contents of a pdf file for the end-user to read.
I tried creating a new ole object on my form and creating a new link to the
pdf file. Then I get the error "System Error &H80070057 (-2147024809) The
parameter is incorrect". The Class property of the OLE object is
"AcroExch.document"
I can create an ole object that links to a bitmap image just fine. So I'm
guessing I
I stepped on something related to Adobe, but I have no idea what. Do I need
to reinstall Adobe? or possibly VB6? Any ideas?

Thanks in advance for any help.

Archived from group: microsoft>public>vb>ole
Back to top
View user's profile Send private message
Anand.V.V.N



Joined: 04 Oct 2007
Posts: 3

PostPosted: Sun Dec 17, 2006 12:37 am    Post subject: RE: Not able to bind to the source Reply with quote

Hey I am not sure may be reinstalling acrobat reder might solve, but I am not
really sure, if it was working just fine last week, just try, it might work
--
"Who will guard the guards?"


"Graywolf" wrote:

> (This is also posted in the ole.servers newsgroup)
>
> I have a VB6 - SP6 project running on a Win2K machine. Last week my OLE
> object was working fine. Now when I run the program I'm getting a " Run-time
> error '31024' System error &H8004000A (-2147221494) Not able to bind to
> source" error. When I go into debug mode, the following line of code is
> highlighted.
> ole1.CreateLink (App.Path & "\STBGLA.PDF")
> The pdf file exists, and like I said, this worked last week. All I want to
> do is display the contents of a pdf file for the end-user to read.
> I tried creating a new ole object on my form and creating a new link to the
> pdf file. Then I get the error "System Error &H80070057 (-2147024809) The
> parameter is incorrect". The Class property of the OLE object is
> "AcroExch.document"
> I can create an ole object that links to a bitmap image just fine. So I'm
> guessing I
> I stepped on something related to Adobe, but I have no idea what. Do I need
> to reinstall Adobe? or possibly VB6? Any ideas?
>
> Thanks in advance for any help.
>

Back to top
View user's profile Send private message
Display posts from previous:   
Related Topics:
VB Winsock OCX Error during Bind I have a VB program that on some PC's it generates an error 126 when the program attempts to bind to a socket. What makes this difficult is there is no documentation on error 126 and the description is empty. Does anyone know anything about this error?

MS Chart : How to bind ChartData to array? Anyone know how to change ChartData and Data Property of MSChart on ASP page. I don't see any property else that should be set to reflect value changes on the chart. These 2 properties works well on general vb application but not with VBScript. Please hel

Can I send you the source code Dear all, I have a vb source code as follows. My function is to change the invoice store_status to 'outgoing' when It is added the outbound transaction. Sometimes the store_status is changed to outgoing but there is no record in outbound table. I doubt th

Source files are newer... I'm trying to run PD from the command line and keep getting this message Package and Deployment Wizard - Packaging Report - 25-Nov-03, 11:35 AM The following source files for this project are newer than the executable file C:\PR

Visual Source Safe 6 I am in need of sharing a VBP project with another developer, so I figured that VSS6 was the way to go. Installed necessary components on server and files are being shared ok, but I am having a usage issue. We have the VB6 IDE configured to auto save on e
Post new topic   Reply to topic    msvisual.com Forum Index -> OLE All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group